wordpress security

September 8, 2021
WordPress

Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621

Understanding the Vulnerability ProfilePress, formerly WP User Avatar, a WordPress plugin installed on over 400,000 sites made it possible for an attacker to upload arbitrary files […]
Enable Notifications    OK No thanks