Tool to Detect SQL injection vulnerability in Joomla 3.2 to 3.4.4 versions!

It pleases us to announce the release of our new tool that we create in order to detect SQL injection vulnerability in the affected versions of Joomla CMS 3.2 to 3.4.4.

So to scan your website for detection of SQL injection vulnerability, please visit here

You can test for Joomla 3.4.4 SQL injection for the vulnerabilities having the following CVE Numbers:

CVE-2015-7297, CVE-2015-7857, CVE-2015-7858.

The tool is available at the above link for everyone to scan their websites for free.

Thank you everyone for your support. SecureLayer7 team continues to work in the direction of creating secure online perimeter for the internet community.

 

Note: We no longer maintain this tool.